Closed Bug 225206 Opened 21 years ago Closed 21 years ago

Splitter for browser window

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 111891

People

(Reporter: imran.geriskovan, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020518
Build Identifier: 

A splitter (or more?) which will enable two (or more?) 
documents to be displayed side-by-side in the main browser window will be
beneficial.

Location bar may display the url of the document pane which has the focus.

Combined with tabbed browsing, this feature can make
browsing_with_mozilla_or_firebird a unique experience.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 111891 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.