Hover state does not stay set when links are hovered in the secondary monitor on dual monitor systems

RESOLVED DUPLICATE of bug 141599

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 141599
14 years ago
13 years ago

People

(Reporter: Joshua Beall, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

If you visit http://cecc.gov, with Mozilla opened in the secondary display of a
multimonitor XP system, and mouseover one of the popup menus, the popup will
disappear within a second or two.  Similarly, if you mouse over any link, the
link  information will disappear from the lower left hand corner after a second
or two.

This appears to be true on any site, but it is particularly frustrating at sites
like CECC, where popup menus are an integral part of the navigation.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla in the secondary monitor of a dual monitor XP system.
2. Go to http://cecc.gov
3. Mouse over the "Publications" Link
Actual Results:  
In a moment the popup will disppear.

Expected Results:  
The popup menu should not disappear until the mouse pointer is taken off of the
menu.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 141599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Oliver beat me to it, although I was looking at bug 159277. They may well be
dupes  themselves.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.