No continuous scroll on click-and-hold in scroll bar

RESOLVED WORKSFORME

Status

Camino Graveyard
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Daniel J. Stern, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031107 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031107 Camino/0.7+

Build ID: 2003110714 under OSX 10.3

Clicking and holding in the scroll bar does not work properly. The "hold"
gets ignored; Camino scrolls down one full page and then stops until the
mouse button is released and clicked again. Reproducible on any site "long"
enough to warrant continuous scrolling.


Reproducible: Always

Steps to Reproduce:
1. Load "long" page
2. Click and hold anywhere between the scroll handle and the bottom of the
scroll bar
3. Watch screen for nonscrolling.

Actual Results:  
See above.

Expected Results:  
Continuous scrolling until mouse button released or scroll handle intersects
cursor placement or end of page reached, whichever occurs first.

Comment 1

14 years ago
WFM 2003111013

Reporter try the lastest build
(Assignee)

Comment 2

14 years ago
works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.