Browser window size incorrect on relaunch of commercial moz

VERIFIED DUPLICATE of bug 15555

Status

P3
normal
VERIFIED DUPLICATE of bug 15555
19 years ago
14 years ago

People

(Reporter: slogan, Assigned: danm.moz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Start *commercial* mozilla (or one where default page is www.netscape.com)
You should eventually get a square advertisement window to popup trying to sell
you into trying AOL 5.0, or Nav 4.71.
Close everything down, and restart. I'm not sure, it may be important to
shutdown the advertisement window last.
Restart.
The mozilla main window will come up the size of the advertisement window.
Worse, if you resize this window, close and restart, it seems to come up always
the size of the advertisement window.
(Reporter)

Updated

19 years ago
Component: Browser-General → HTML Dialogs
(Reporter)

Updated

19 years ago
Assignee: nobody → danm
(Reporter)

Comment 1

19 years ago
Changing assigned from nobody@mozilla.org danm@netscape.com

Updated

19 years ago
OS: Linux → All
Hardware: PC → All

Comment 2

19 years ago
I see this on mozilla mac builds.
Changing Platform/OS to all.
I saw it when I was surfing and the last page was at netcenter (saw that dialog).

I'm not sure if this is a bug with "html dialogs" or if it's an XPApps issue.

Comment 3

19 years ago
Not even the commcercial mozilla... go to a page like home.netscape.com or
www.cnn.com with a JavaScript-spawned advert window, exit Mozilla and reload
Mozilla and the window is the size of the last-loaded mini-window. Yuck.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 15555 ***

Comment 5

19 years ago
verified duplicate of 15555. pretend windows should not persist
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Changing component to XP Apps. (HTML Dialogs is going away.)
Component: HTML Dialogs → XPApps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.