If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't change the background image location properly the way I want, once I save the document I wish to publish on the net

RESOLVED DUPLICATE of bug 173931

Status

SeaMonkey
Composer
--
minor
RESOLVED DUPLICATE of bug 173931
14 years ago
13 years ago

People

(Reporter: Pedro Rosario Barbosa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20031013
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20031013

I can use "Format" >>> "Page Colors and Backgrounds ..." and establish a certain
background image that I have in my hard drive, and the HTML code states
addresses the location in my hard drive.  I change the HTML code so that when I
upload my webpage to a different webserver, it doesn't look the image in my hard
drive, but in the webserver.  However, when I click "Save", then it changes it
back to addressing the location in my hard drive.

Reproducible: Always

Steps to Reproduce:
1.I go to "Format">>>"Page Colors and Background..." and look for the image I
want for a background.  Let's say that the image is "light_blue_background.png",
and it is located here: 
"file:///home/prosario_2000/Webpage_New/Theology/BiblicalStudies/light_blue_background.png)"

2.  I change it so that it looks for it in the right location, I eliminate the:
"file:///home/prosario_2000/Webpage_New/Theology/BiblicalStudies/".
3.  I click "Save".
Actual Results:  
When I check the HTML Code again after saving it with the changes, I'm surprised
to find this location again: 
"file:///home/prosario_2000/Webpage_New/Theology/BiblicalStudies/light_blue_background.png"

Expected Results:  
That when I change the location from here
"file:///home/prosario_2000/Webpage_New/Theology/BiblicalStudies/" to another
place, and save the webpage, I want the HTML code to locate the graphic in that
other place.

Comment 1

14 years ago
I can't reproduce in 1.5

Comment 2

14 years ago
by Bug 212174, dup of 173931

*** This bug has been marked as a duplicate of 173931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.