[TESTCASE] Table Cell width not correct if there's a cell with unknown width in the row.

VERIFIED DUPLICATE of bug 19961

Status

()

Core
Layout: Tables
P3
critical
VERIFIED DUPLICATE of bug 19961
18 years ago
18 years ago

People

(Reporter: Christian Mattar, Assigned: karnaze (gone))

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Run Mozilla.
Open the attached testcase.

Mozilla behaviour:
The left table cell
has a width of about 40%. The right table cell fills the rest.

Expected
behaviour:
The left table cell should have a width of 10 pixel, the right table
cell
should fill the rest of the table.

I am using M12 on Win98.
(Reporter)

Comment 1

18 years ago
Created attachment 3789 [details]
HTML Table to demonstrate bug
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 19961 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Verified dup of #19961
You need to log in before you can comment on or make changes to this bug.