Mozilla 1.6 crashes on javascript

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Joachim Otahal, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030

Mozilla crashes on the javascript attached here or at the named site.

Reproducible: Always

Steps to Reproduce:
1.unpack the .zip
2.drag'n'drop leer.php into Mozilla
3.boom

Actual Results:  
boom

Expected Results:  
redirection to www.saugnews.de, like Mozilla 1.5 (german) does.
(Reporter)

Comment 1

15 years ago
Created attachment 135265 [details]
zipped leer.php which crashes Mozilla 1.6 on Win2000 german and Win2003 server english

Drag'n'drop leer.php into Mozilla 1.6a and watch ich crashing.
1.5 does not crash.

Comment 2

15 years ago
I can confirm the crash, although I haven't looked for duplicates yet. I
submitted a talkback incident ID: TB25448047Y. 20031028 build, the last one
before the win32 build machine kicked the bucket.

Comment 3

15 years ago
Confirming as per Jon's comment.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, stackwanted
caillon, could you get the stack?  I get no crash, and I get redirected to the
.de version of the site, though the code on this page is terrible (infinite
timeout loop) and the code on the .de version not much better...
(Reporter)

Comment 5

15 years ago
1.6b does not crash. Who will mark it as fixed ? Me or someone who is really in
charge ?
Marking worksforme, since it does...
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.