Displaced pixel lines in buttons refresh as mouse pass over

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Alf Brown, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 7.21  [en]
Build Identifier: Mozilla Thunderbird 0.4a (20031110) and previous versions

When passing the mouse over the buttons, the pixels are not correctly refreshed 
and some pixels are superposed over the buttons and the scrollbars.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.




NVIDIA RIVA TNT2 Model 64 graphics card. Driver version = 5.2.1.6.
DirectX 9.0b
(Reporter)

Comment 1

14 years ago
Created attachment 135270 [details]
With Theme Nautipolis
(Reporter)

Updated

14 years ago
Summary: Displaced pixel lines in buttons refreshing → Displaced pixel lines in buttons refresh as mouse pass over
(Assignee)

Comment 2

14 years ago
looks like you are running a theme other than the default. This is a theme bug.
Talk to your theme author. Nothing thunderbird can do for this. 
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Updated

14 years ago
Attachment #135270 - Attachment description: Button and scrollbars pixels displaced → With Theme Nautipolis
(Reporter)

Comment 3

14 years ago
Created attachment 135271 [details]
With standard theme
(Reporter)

Comment 4

14 years ago
Created attachment 135272 [details]
Also in other dialog boxes ( i.e. options dialog )
(Reporter)

Comment 5

14 years ago
Maybe the problem is the uxtheme.dll patch installed.
When running with standard Windows XP Theme there is no problem.
You need to log in before you can comment on or make changes to this bug.