Last Comment Bug 225396 - padding-bottom does not work when using overflow:auto
: padding-bottom does not work when using overflow:auto
Status: RESOLVED DUPLICATE of bug 47710
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: layout
: Hixie (not reading bugmail)
: Jet Villegas (:jet)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-11 17:53 PST by Anders Both
Modified: 2003-11-11 22:00 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
testcase (555 bytes, text/html)
2003-11-11 17:55 PST, Anders Both
no flags Details

Description Anders Both 2003-11-11 17:53:55 PST
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5) Gecko/20030925

For the submitted testcase the padding-bottom part of padding does not work for 
the div (this is only the case when using overflow:auto). 
the padding:100px; part of the testcase code can be changes to padding-
bottom:100px;

Reproducible: Always

Steps to Reproduce:



Expected Results:  
padding-bottom should work 

Maybe this bug is about the same, but the testcase is wery different:

http://bugzilla.mozilla.org/show_bug.cgi?id=218473
Comment 1 Anders Both 2003-11-11 17:55:41 PST
Created attachment 135289 [details]
testcase

Upps, i forget the testcase, here it is.
Comment 2 Boris Zbarsky [:bz] (still a bit busy) 2003-11-11 22:00:22 PST

*** This bug has been marked as a duplicate of 47710 ***

Note You need to log in before you can comment on or make changes to this bug.