If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tabbing between input fields doesn't work

VERIFIED DUPLICATE of bug 20322

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 20322
18 years ago
13 years ago

People

(Reporter: esme, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Hitting the tab key when in a text inputfield does not take you to the next form
element. The console output does say:

    135343520 : Blur occurred on: A Focusable DOM Element
    135343520 : Focus occurred on: A Focusable DOM Element

To reproduce:

1. Start mozilla with a file with contents:

    <html><body><form action="">
    <p>1: <input type=text>
    <p>2: <input type=text>
    </body></html>

2. Click in the first text input area.
3. Hit tab.
4. The focus remains in the first text input area.

Comment 1

18 years ago
*** Bug 22757 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
*** Bug 22825 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
*** This bug has been marked as a duplicate of 20322 ***

Comment 4

18 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.