Closed Bug 225402 Opened 21 years ago Closed 21 years ago

Dragging bookmark from URLbar to Personal Toolbar folders doesn't work.

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bugs, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031029

Pre-1.5 Mozilla allowed me to drag URL's to the Personal Toolbar and drop them
in any folder in that toolbar.  However, 1.5 "locks" you into the first folder
you get, and yanks the bookmark once that folder's menu pops up.  One click to
close, and you have to click on the bookmark to clear it... and deposit the
bookmark.

Reproducible: Always

Steps to Reproduce:
1. Create a few folders in the Personal Toolbar
2. Go to any website
3. Grab the bookmark and drop it into a folder, draggin it over another.

Actual Results:  
First folder pops up and looses the bookmark.

Expected Results:  
Folder should delay to infer intent like in 1.4 and below.
Just to note, the notes on bug 214155 do not fix this problem.
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040113

Works for me with later builds.  Is this still a problem?
Fixed in Gecko/20040113. (Mozilla 1.6b)
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.