Mozilla makes system doesn't responding

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: saanvi, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5) Gecko/20031007

Sometimes, when I trying to open some (not specific) URL, Mozilla stops
responding to anything. Furthermore, the system (include all opened windows and
menu) stops responding too. It even isn't possible to lauch task manager by
Ctrl-Shift-Esc. Pressing Ctrl-Alt-Del invokes shutdown menu, but it isnt't
working too, and at this step all I can do is press Reset. Going to same URL at
that Mozilla stop responding doesn't seem to reproduce bug again, but it happens
at least one time everyday I use Mozilla.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
This bug is also happens when I try to close Mozilla with an already (fully) 
opened URL.

Comment 2

15 years ago
Does this bug still occurs (with the latest release?) ? If so, can you provide
some more detailed information about the crashs.
And if not, please resolve this bug as WFM.
Product: Browser → Seamonkey
It`s a system problem if the whole system is freezing because Mozilal is a
userspace application and can`t freeze/hang NT based systems.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.