font sizes do not change in mozilla mail when changing font sizes in preferences/appearance.

RESOLVED DUPLICATE of bug 18454

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 18454
15 years ago
14 years ago

People

(Reporter: mark crosby, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

The list of incoming mail in Mozilla (subject, sender, date, priority, etc.) is
in a font size that apparently cannot be changed.  This should be accessible
from the "appearance" menu.  Also, the "Name" sidebar window (with different
mail accounts, and folders) seems to change size only in synch with changes to
the Windows font sizes via the Desktop display properties.  This should be
accesible and changeable from the "appearnace" menu too.  Finally, the body of
an e-mail seems to be the only window that correctly changes font sizes to match
the "appearance" preference settings.

Reproducible: Always

Steps to Reproduce:
1. Use Preferences/Appearance to change font sizes larger
2.Note fonts do not change in "name" and "subject, sender" windows.
3.Note font changes only in the e-mail body window.  Change desktop display to
larger font and only the left-hand "name" (folders and accounts) changes font size.

Actual Results:  
Fonts only changed in the e-mail body window frame but not in the left-hand
"folders and e-mail accounts" frame and not in the list of incoming mail
(subject, sender, date, etc.)

Expected Results:  
I think Mozilla should offer separate settings for each of the 3 visible windows
in Mozilla e-mail (Name - folders and accounts; incoming mail - subject, sender,
date; and the e-mail body itself.  Also, perhaps the user could select whether
or not to allow Mozilla to synch font sizes with the current desktop display
theme and sizes or not to synch them and to manually change them in Mozilla mail
instead.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 18454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.