I'm trying to find how linux hard disk drivers write to hard disk that use SCSI commands? with WRITE 6 command, WRITE 10 or WRITE 12?

RESOLVED INVALID

Status

()

Bugzilla
Administration
RESOLVED INVALID
15 years ago
6 years ago

People

(Reporter: Hany, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

I'm trying to find how linux hard disk drivers write to hard disk that use SCSI 
commands? with WRITE 6 command, WRITE 10 or WRITE 12? 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
WTF?

Not a Bugzilla bug.

Not even a *mozilla* bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Summary: I'm trying to find how linux hard disk drivers write to hard disk that use SCSI commands? with WRITE 6 command, WRITE 10 or WRITE 12? → I'm trying to find how linux hard disk drivers write to hard disk that use SCSI commands? with WRITE 6 command, WRITE 10 or WRITE 12?
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.