Build within "firebird-0.7.1-mac.dmg.gz" identifies itself as 0.7, not 0.7.1

VERIFIED DUPLICATE of bug 224348

Status

()

Toolkit
Downloads API
--
trivial
VERIFIED DUPLICATE of bug 224348
14 years ago
10 years ago

People

(Reporter: Jeffrey Friedl, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031026 Firebird/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031026 Firebird/0.7

Hi,
It seems that either the download identified as 0.7.1
("firebird-0.7.1-mac.dmg.gz") actually contains 0.7,
or 0.7.1 misidentifies itself as 0.7 in the Help > About Mozilla Firebird popup.

Firebird totally rocks, though -- thanks!

Reproducible: Always

Steps to Reproduce:
1. Download
ftp://ftp.mozilla.org/pub/mozilla.org/firebird/releases/0.7.1/firebird-0.7.1-mac.dmg.gz
2. Install
3. View Help > About Mozilla Firebird and note that "0.7.1" is never mentioned.

Actual Results:  
saw only "0.7"

Expected Results:  
shown "0.7.1" somewhere

I'm not sure what level of severity to put it -- it's a cosmetic thing,
but it might cause problems / confusion for those reporting bugs....

Comment 1

14 years ago
Trivial at best and over to Ben. Ben, perhaps you can fix this and put new
packages up.
Assignee: blake → bugs
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: bugzilla

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 224348 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
verified
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → download.manager
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.