Use Find as you type not searching the Frames properly

VERIFIED DUPLICATE of bug 197246

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 197246
15 years ago
15 years ago

People

(Reporter: Akhil Patel, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

While searching for words using "Use Find as you type" it always searches left
to right, top to bottom frames. The preferrable would be allowing searching the
selected frame. (Selected by clicking in that frame.)

Reproducible: Always

Steps to Reproduce:
1.http://java.sun.com/j2se/1.4.2/docs/api/
2.click main frame
3.search for "swing"


Actual Results:  
Searches for the word from top left frame to bottom right.

Expected Results:  
Mozilla should have option to allow user to search a specific frame. This is
really useful when searching through an API such as Java.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 197246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.