Visiting linuxinsider page causes firebird to crash

VERIFIED DUPLICATE of bug 218512

Status

()

VERIFIED DUPLICATE of bug 218512
15 years ago
13 years ago

People

(Reporter: bugz, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Reproducible: Always

Steps to Reproduce:
1.Goto http://www.linuxinsider.com/perl/story/32110.html
2.Verify browser hangs
3.Close application

Actual Results:  
Crash

Expected Results:  
Page render

Comment 1

15 years ago
worksforme in Seamonkey-build 2003102805 (1.6a) and Firebird-build 20031111
(1.7+), both on Mac OS X 10.2.8

Comment 2

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031109
Firebird/0.7+ (aebrahim)

Also, what is Windows NT 5.2?
Works for me too on a 2003-11-12 nightly build on WinXP.
Marking WORKSFORME.

Egon, please download a current nightly build from
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-trunk/ and retest
with a fresh profile (see http://texturizer.net/firebird/faq.html#profilemanager )

Ali, Windows NT 5.2 is how Windows Server 2003 identifies itself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: bugzilla
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
OK WFM using trunk from 12-Nov-2003 13:01   6.1M. Also WFM using Mozilla 4.1 in
Linux. Didn't bother with fresh profile but I may try that to stop other
mysterious crashes.
Verified per reporter's comment.
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
Dupe of Bug 218512 fixed with BuildId 20031028
[FIXr]browser freezes (SCO kills Mozilla through TechNewsWorld (hang)) [@
PositionChildViews]
.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 218512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.