If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Save Document As dialog has a '/n' in it

VERIFIED DUPLICATE of bug 21418

Status

()

Core
Editor
P3
trivial
VERIFIED DUPLICATE of bug 21418
18 years ago
16 years ago

People

(Reporter: cpratt, Assigned: Charles Manske)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 1999122308
Platform: Linux

To reproduce:
- Launch mozilla
- Select Tasks | Composer
- Type something
- Select File | Save
- Look carefully at the dialog presented to you.

Result: There is a "/n" in this dialog.

Expected result: A carraig return should be inserted in its place, presumably.

Updated

18 years ago
Assignee: beppe → cmanske
Target Milestone: M13

Comment 1

18 years ago
assigning to cmanske
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Yes, this is supposed to be converted to a line break. Since I'm the one who
will implement that, let's call this a dup of 21418

*** This bug has been marked as a duplicate of 21418 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
I'll buy that for a dollar.
You need to log in before you can comment on or make changes to this bug.