Search only searches engines that are checked and visible.

VERIFIED DUPLICATE of bug 18604

Status

SeaMonkey
Search
P3
normal
VERIFIED DUPLICATE of bug 18604
19 years ago
10 years ago

People

(Reporter: Joseph Elwell, Assigned: Robert John Churchill)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If I click the search button next to the location bar, then click on "Check All"
in the search window, then scroll down a little, only the the engines that are
currently visible on the pane are used to search with. All the other engines are
ignored.

By the way, I love the search window. Kudos, and happy holidays.

This was done with 1999122208 WinNT build.
(Reporter)

Comment 1

19 years ago
looks like the search button next to the URL no longer pops up the search
window. so you have to open it first...
I just recently tested this on 2000012609 winNT build.
Component: Browser-General → XP Toolkit/Widgets

Comment 2

19 years ago
Updating QA Contact.
Assignee: nobody → mjudge
Severity: normal → enhancement
Component: XP Toolkit/Widgets → Selection
QA Contact: nobody → elig

Comment 3

19 years ago
changing component and reassigning
Assignee: mjudge → matt
Component: Selection → Search
QA Contact: elig → claudius
(Reporter)

Comment 4

19 years ago
unless the search window itself is an enhancement then this bug is not an 
enhancement. I'm not asking to only search the engines that are checked and 
visible. I'm saying, if I check google, then scroll down so I can't see google 
anymore, and check Hotbot. Then hit search: only Hotbot is searched, Google is 
not - even though I checked it.
Severity: enhancement → normal

Comment 5

19 years ago
Looks like doCheckAll

function is not reconizing the items

that are off the page.



Assignee: matt → rjc
(Assignee)

Comment 6

19 years ago

*** This bug has been marked as a duplicate of 18604 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.