All users were logged out of Bugzilla on October 13th, 2018

Displays no more messages in preview or opened mail window. doesn't load folders anymore.

RESOLVED DUPLICATE of bug 249195

Status

--
major
RESOLVED DUPLICATE of bug 249195
15 years ago
15 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 7.22  [de]
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

Tunderbird used to conntect to three different IMAP accounts on the same server 
within a LAN. After browsing large Subfolders, mails of any folder arent't 
displayed in preview or message window anymore. The following error message 
appears in the Console Window; one new entry for every new try. 

Fehler: [Exception... "Component returned failure code: 0x80004003 
(NS_ERROR_INVALID_POINTER) [nsIMsgMailNewsUrl.mimeHeaders]"  nsresult: 
"0x80004003 (NS_ERROR_INVALID_POINTER)"  location: "JS frame :: chrome:
//messenger/content/mailWindowOverlay.js :: HandleMDNResponse :: line 2129"  
data: no]
Quelldatei: chrome://messenger/content/mailWindowOverlay.js
Zeile: 2129

As you can see, its the german version. Zeile=line and Quell...=source, 
Fehler=error.

Restarting Thunderbird helps until the next large folder is browsed.

Reproducible: Always

Steps to Reproduce:
1. klick on large IMAP subfolder to list items
2. choose another large subfolder
3. try displaying messages, for example from antother account => fails

Actual Results:  
Tunderbird used to conntect to three different IMAP accounts on the same server 
within a LAN. After browsing large Subfolders, mails of any folder arent't 
displayed in preview or message window anymore. The following error message 
appears in the Console Window; one new entry for every new try. 

Fehler: [Exception... "Component returned failure code: 0x80004003 
(NS_ERROR_INVALID_POINTER) [nsIMsgMailNewsUrl.mimeHeaders]"  nsresult: 
"0x80004003 (NS_ERROR_INVALID_POINTER)"  location: "JS frame :: chrome:
//messenger/content/mailWindowOverlay.js :: HandleMDNResponse :: line 2129"  
data: no]
Quelldatei: chrome://messenger/content/mailWindowOverlay.js
Zeile: 2129

As you can see, its the german version. Zeile=line and Quell...=source, 
Fehler=error.

Restarting Thunderbird helps until the next large folder is browsed.

Expected Results:  
should work without errors and keep dislplaying mails.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 249195 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.