Feature equest: Redirect email

VERIFIED DUPLICATE of bug 12916

Status

--
enhancement
VERIFIED DUPLICATE of bug 12916
15 years ago
14 years ago

People

(Reporter: bradb, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

We have a network of some 30 workstations, each with it's own email address. We
also have a general mail adress, called "mail@<domainname>. This email address
is the only one that is published outside of our network and so if someone wants
to email me, their email goes to bradb@<domainname> and it gets forwarded on to
me from there.

We have been using Eudora up until now, and it has a feature where it can
"redirect" the email and so the original sender ID and email address remains in
the forwarded email, with "by way of mail@<domainname>" placed in the subject
field after the subject. 

However, we are just changing to Mozilla and now when the emails are forwarded
on, we receive them from mail@<domainname> instead of the original sender. The
staff have requested this feature and so I am forwarding it on to you.

Reproducible: Always

Steps to Reproduce:
1. See "details".
2.
3.
Actual Results:  
See "details".

Expected Results:  
See "details".

While we are currently using Win2K on many of our PCs, we are moving to Red Hat
Linux (or perhaps Fedora) so we would love to have this feature available in the
Linux version too.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 12916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.