Last character in signature is clipped to next line randomly

RESOLVED DUPLICATE of bug 90161

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 90161
14 years ago
13 years ago

People

(Reporter: tuukka, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; fi-fi) AppleWebKit/85.7 (KHTML, like Gecko) Safari/85.5
Build Identifier: Mozilla Thunderbird 0.4a (20031111)

I have the signature:
-- 
<my real name>
Turun yliopisto, atk-keskus

from which the last s in keskus is clipped to the next line almost always, but apparently not every 
time (short test mails get it correctly, longer ones with quotes mess up at least):

-- 
<my real name>
Turun yliopisto, atk-kesku
s

The bug doesn't appear in 0.3, but has existed in every version after that that I've tried.

Reproducible: Sometimes

Steps to Reproduce:
1. Enter the signature to a file (e.g. /Users/foo/.signature, set to be used with the account
2. Reply to a mail, put yourself to the cc-field
3. Behold the clipped s in the signature
Actual Results:  
The last character of the signature is clipped to the next line.

Expected Results:  
Keep the signature intact.

Comment 1

14 years ago
Identical behaviour with Mozilla Thunderbird 0.5 (20040208) on Linux. This seems
to occur only when "use 'quoted-printable' MIME encoding" is selected and the
message contains 8-bit characters. With this option unchecked, messages don't
get clipped.

Comment 2

14 years ago
Maybe related to bug 90161.

Comment 3

13 years ago
I think comment 2 might be correct.  Reporter (tuukka) -- bug 91061 has been 
fixed.  Do you still see your problem with current builds (any since early 
August)?
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> I think comment 2 might be correct.  Reporter (tuukka) -- bug 91061 has been 
> fixed.  Do you still see your problem with current builds (any since early 
> August)?

Seems to be fixed now (nightly from 20040910), at least short messages with 8-bit characters came 
through OK!

Comment 5

13 years ago
OK, duping (to the *correct* bug) based on similar symptom and reporter's claim 
that things are working OK.  Tuukka, if the problem turns out not to be fixed, 
feel free to reopen this bug.

*** This bug has been marked as a duplicate of 90161 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.