form with three password fields causes "Select User" dialog to pop up.

RESOLVED DUPLICATE of bug 225200

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 225200
14 years ago
13 years ago

People

(Reporter: Dave Saville, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.5) Gecko/20031017 MultiZilla/1.5.0.3n
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.5) Gecko/20031017 MultiZilla/1.5.0.3n

A form with three password fields. Pressing submit causes the "Select User"
dialog to appear. One, two, or four password fields works as expected. I have
not tried more than four. Dismissing the dialog causes the cgi script to run as
expected. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




I thought I had reported this one a few days ago but I can't find it.

Comment 1

14 years ago
Bug 225200 Form with post method and three password fields triggers select user
dialog

*** This bug has been marked as a duplicate of 225200 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: form with three password fields causes "Select User" dialog to pop up. → form with three password fields causes "Select User" dialog to pop up.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.