doesnt want to scroll when middle button is depresed and curser is moved up or down

RESOLVED DUPLICATE of bug 22775

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 22775
15 years ago
14 years ago

People

(Reporter: Corey, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

only way to scroll is with the scroll bar

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
n/a

Expected Results:  
The web pages whould should scroll with the middle butten and with a scroll wheele

Im useing theme orbit 3+1. has only happen a few times but I just D/L the
program yesterday.

Comment 1

15 years ago
You can have that behaviour from http://autoscroll.mozdev.org/ It's built in
Firebird, but not in Seamonkey (the suite).

*** This bug has been marked as a duplicate of 22775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.