keyboard navigation order in cookies window

RESOLVED WORKSFORME

Status

SeaMonkey
Preferences
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Daniel Convissor, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031028
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031028

In the Preferences Window, Cookies pane, disable/enable radio button section:

When keyboard navigating and the first radio button in the list, "Disable
cookies," has the focus, hitting the down button goes to the third item in the
list, "Enable cookies based on privacy settings," rather than the second item,
"Enable cookies for the originating web site only."

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago
Daniel, this works for me with 1.6 on Win2k.
Could you please test again?
(Reporter)

Comment 2

14 years ago
It got fixed by someone without them knowing about the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
So this is WFM (fix unknown).
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

14 years ago
Thanks anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.