If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Empty window displayed on screen when using expose on Panther

VERIFIED DUPLICATE of bug 223779

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 223779
14 years ago
14 years ago

People

(Reporter: Thierry Bensoussan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031113 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031113 Firebird/0.7+

When using the new expose feature of Panther, the windows on screen on shrinked,
and when firebird is running an empty white windows appears as well.

Reproducible: Always

Steps to Reproduce:
1. open firebird
2. press F9 to activate expose on panther (mac OS 10.3)
3. 

Actual Results:  
The windows of the applications are shrinked, but when firebird is running,
a white window is displayed without any titles in addition to the application
windows.

Expected Results:  
The empty window should not appear.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 223779 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.