Crash when more than 10 sites are opened

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: acosillo, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Well I do not know how to find the bug, but I think when the browser has opened
to many windows (web sites), it tend to be inestable and crash.  Usually I
noticed when I call a new address but then I decided to stop it with the x
buttom.  I had found Mozilla very stable except for this crash, however it is
not crucial because after the crash I can restart the browser without problems.

Reproducible: Sometimes

Steps to Reproduce:
1.Open a lot of web sites and do not close them (more than 10)
2.Start a new site and the before it load all the information, push x buttom
3.Usually the browser crash with this procedure

Actual Results:  
The browser crash

Expected Results:  
I would be transparent or tell to the user to wait until the task is performed

Comment 1

15 years ago
Over to Browser-General.
Assignee: aaronlev5 → general
Severity: normal → critical
Component: Keyboard: Navigation → Browser-General
Keywords: crash
QA Contact: general
Summary: The browser crash when it has to many web sites open (more than 10) → Crash when more than 10 sites are opened

Comment 2

15 years ago
Sorry, but this is too general to be of any use. I do that all the time without
problems (Moz 1.6 on Win2k). You may reopen this if you have exact steps to
reproduce this with a current build and a new profile (no extensions).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.