actionscript.com layout not flowing correctly

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031113 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031113 Firebird/0.7+

The article summaries flow across the screen, beneath the "Ads by Google"
column. This web site works correctly in IE. I was using Firebird 0.7 and this
web site worked correctly until I upgraded to Firebird nightly build 20031113.
This bug is probably a recent regression.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.actionscript.com

Actual Results:  
The article summaries flow across the screen, beneath the "Ads by Google" column.

Expected Results:  
The article summaries should word-wrap and stay on the left-side of the "Ads by
Google" column.
(Reporter)

Comment 1

14 years ago
Created attachment 135449 [details]
screenshot

This is a screenshot demonstrating the text layout bug.
Summary: actionscript.com text layout not flowing correctly → actionscript.com layout not flowing correctly
worksforme, current linux trunk build.

Comment 3

14 years ago
Page looks ok, but then I realized I didn´t see a flash. I´m using Shockwave
Flash 7.0 r14, Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20031113
Wanted to ask you which flash you are using, but I´m sure you got the latest and
greatest, looking at your address.
There are a lot of errors about this over here, please have a look:

Bug 218187 Main page dropdown menu is correct but subsection baseball, nfl etc
dropdown menu is mangled due to flash

Bug 220094	Pulldown menu is partially obscured

(Reporter)

Comment 4

14 years ago
ok, the web site now looks correct this morning. Perhaps this was a temporary
problem on the web site itself (though it did look correct on IE6 at the same
time it was broken on Firebird).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.