{inc}Thread issue in table layout

RESOLVED DUPLICATE of bug 222555

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 222555
15 years ago
15 years ago

People

(Reporter: Gili, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

There must be some sort of race condition in the table layout code because 50%
of the time I hit http://www.jpost.com/ the section listings on the left
(contains services, sections etc) takes up 50% of the screen.

Another 50% of the time, the layout is correct and the section listing only
takes up 10-25% on the left of the screen. Hitting CTRL-R a couple of times
alternates between good and bad layout in a random fasion.

Reproducible: Sometimes

Steps to Reproduce:
1. See description
2.
3.
Summary: Thread issue in table layout → {inc}Thread issue in table layout

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 222555 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.