Tools menu for DOMI in Firefox should match browser window

RESOLVED WONTFIX

Status

Other Applications
DOM Inspector
RESOLVED WONTFIX
15 years ago
11 years ago

People

(Reporter: alanjstr, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

15 years ago
The Tools menus in FB should match.
(Reporter)

Updated

15 years ago
Depends on: 225644
I don't believe there is a way to do this given how firebird currently pulls in
Inspector. If it were pulling in the back end but doing its own UI, that would
work, but that's not what it does.
(Reporter)

Comment 2

15 years ago
I never said it was going to be easy.  So this should be futured until DOMI is
rewritten or the gui is forked.

Comment 3

15 years ago
since ben landed this, it's his.
Assignee: dom-inspector → bugs

Comment 4

15 years ago
Created attachment 137378 [details] [diff] [review]
patch to mozilla/browser/extensions/inspector which attempts this

this hack job comes pretty close

Comment 5

15 years ago
Comment on attachment 137378 [details] [diff] [review]
patch to mozilla/browser/extensions/inspector which attempts this

obsoleted by attachment 137618 [details] [diff] [review]
Attachment #137378 - Attachment is obsolete: true

Comment 6

14 years ago
Ben said: remove DOMi's tools menu, see bug 242911 comment 0.
This was done by bug 241079. -> WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
No longer depends on: 225644
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → WONTFIX
Summary: Tools menu for DOMI in Firebird should match browser window → Tools menu for DOMI in Firefox should match browser window
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.