If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
Address Book
VERIFIED DUPLICATE of bug 225661
14 years ago
14 years ago

People

(Reporter: SEN, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla Thunderbird 0.4a (20031110)

1. When I use LDAP directory (MS Exchange 5.5) I havnt view Russian symbols...
May be it problem in UTF-8?
Wen I serch * I see:
????????? mail@hotmail.com
pirs      pirs@hotmail.com

2. May be you make a AddressBook ala Outlook AddressBook with TREE and other 
stuffs..


Reproducible: Always

Steps to Reproduce:
1.Connect to LDAP
2.Search *
3.View Result

Actual Results:  
????????? mail@hotmail.com

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 225661 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
this UPDATED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.