Remember URL when tab fails to load

VERIFIED DUPLICATE of bug 203102

Status

()

VERIFIED DUPLICATE of bug 203102
15 years ago
15 years ago

People

(Reporter: bruppel1, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030731 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030731 Mozilla Firebird/0.6.1

There are a whole bunch of related bugs for the Mozilla Suite, and they're all
full of cruft and I don't see any dupes.  Hopefully team Firebird can get this
fixed.

When I open a link in a new tab in Firebird, if the link has some problem such
as a timeout or a bad name, after the location bar is never filled in.  While
not dataloss in the strictest sense, this is very problematic and the most
annoying aspect of Firebird I can find. 

Reproducible: Always

Steps to Reproduce:
1. Create a bookmark to an URL with that is overloaded, has a faulty name that
doesn't get redirected, etc..
2. open that bookmark in a new tab

Actual Results:  
The page fails to load, and there is no url in the location bar so I can not
figure out what page it was that failed to load.

Expected Results:  
The URL should be filled in on the location bar either A) Immediately or B) as a
special case when firebird has an error accessing the page.

Related bugs:
bug 63334
bug 70682
bug 105749
bug 88567

Sorry about the vagueness of my test case to reproduce.  I am at work with a
proxy server and I'm having trouble finding a way to reproduce the error.
(Reporter)

Comment 1

15 years ago
forgot to list bug 191145, which is the same but for Camino.

Comment 2

15 years ago
Bug 203102?
(Reporter)

Comment 3

15 years ago
oh, hehe, er um... no you don't see me on the cc list of the bug this is a
duplicate of.  Marking dupe.  Thanks!

*** This bug has been marked as a duplicate of 203102 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.