cannot send email attachments if they end with .doc

RESOLVED WORKSFORME

Status

MailNews Core
Attachments
--
major
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: amy smolens, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla 1.3

If I try and send an email attachment that is a Word document ending with .doc I
get an error message saying it is sent, but "could not be copied to your sent
folder." But upon sending multiple test messages to myself, I find that the
email is sent but NEVER with the attachment. I can also not "send later" or
"save as draft" if the attachment ends with .doc. Now, notice that I am not
saying it can't send Word docs. Because if I delete the .doc from the name, it
is able to be sent!! So it's not the Word part, but the .doc part. This is
important because most people are PC and send me .docs, then I need to send them
.docs. A lot of pc people can only open Word docs if they end with .doc.
This has been happening for a little while The last .doc file I sent that I
could find was 10/29. I upgraded to OS 10.2.8 on 10/24. That's the only thing
I've done.

Reproducible: Always

Steps to Reproduce:
1. create email
2. attach any document ending with .doc
3. hit "send"

Actual Results:  
I get the error message described above, and the attachment is not sent along
with the email. Nothing is copied to the sent folder, not even the body of the
email.


The email and the attachment should all be sent to the recipient.

Comment 1

15 years ago
*** Bug 225705 has been marked as a duplicate of this bug. ***
Component: Attachments & Requests → Attachments
Product: Bugzilla → MailNews
Version: unspecified → 1.0 Branch
Assignee: myk → sspitzer
QA Contact: mattyt-bugzilla → stephend
Version: 1.0 Branch → Trunk

Comment 2

15 years ago
Amy, can you still reproduce this with a recent build?

Comment 3

15 years ago
Reporter informs via private e-mail that upgrading to 1.5 solved the problem.
Resolving as wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.