spellchecker blocks Ctrl-k

RESOLVED DUPLICATE of bug 110517

Status

()

RESOLVED DUPLICATE of bug 110517
15 years ago
15 years ago

People

(Reporter: beanladen, Assigned: aaronlev)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031102
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031102

The spellchecker key shortcut is hardwired to Ctrl-k and cannot be changed.
This blocks the Ctrl-k editor/composer shortcut for deleting line after cursor.


Reproducible: Always

Steps to Reproduce:
1.open mail/compose
2.type in something
3.go back and type Ctrl-k

Actual Results:  
spellchecker comes up

Expected Results:  
line should be deleted after cursor, or at least this behaviour should be
configurable and not hardwired.

Ctrl-k worked as expected until the spellchecker component was compiled in.
come one, a simple search for "ctrl+k" shows enough results...
and why is this OS= ALL ?

*** This bug has been marked as a duplicate of 110517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Argh, I looked for 'spellchecker'...
I see this at least on Linux, Tru64, and Solaris.
You need to log in before you can comment on or make changes to this bug.