Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22494
19 years ago
14 years ago

People

(Reporter: dvegard, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Using mozilla build 1999122308, running Windows 98... when I clicked on the
address book button it caused a crash.  Attached is a screen shot of what popped
up.
(Reporter)

Comment 1

19 years ago
Created attachment 3797 [details]
Screenshot of what happened when clicked address book button.

Updated

19 years ago
QA Contact: nobody → lchiang

Comment 2

19 years ago
QA Assigning to lchiang.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
duplicate http://bugzilla.mozilla.org/show_bug.cgi?id=22494

*** This bug has been marked as a duplicate of 22494 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
verified duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.