RESOLVED WORKSFORME

Status

()

Core
Layout: Text
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: mozbug1, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

The code fragment underneath the advertisement is half displayed over the
sidebar on the right

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.sys-con.com/story/?storyid=37818
(Reporter)

Updated

15 years ago
Component: Browser-General → Layout: Fonts and Text
Removing and replacing the <pre> node fixes the layout...
Summary: layout error on http://www.sys-con.com/story/?storyid=37818 → {inc}layout error on http://www.sys-con.com/story/?storyid=37818
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
This bug no longer appears to be a problem, but maybe that's because the page
has changed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.