Mozilla 1.4.x is missing from the new Mozilla.org website as a product

VERIFIED WORKSFORME

Status

www.mozilla.org
General
VERIFIED WORKSFORME
14 years ago
5 years ago

People

(Reporter: wolf, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Mozilla 1.4.x is the current stable development branch, and is continuing to
have bug fixes done to it. The problem is, Mozilla 1.4.x does not appear
anywhere on the new mozilla.org website besides the /releases/ and
/releases/stable.html. It's a missing Mozilla.org product.

Reproducible: Always

Steps to Reproduce:
1. Go the the Moziilla.org website
2. Look for Mozilla 1.4.x
3. It's not there...



Expected Results:  
Mozilla 1.4.x (Currently 1.4.1) should be featured alongside 1.5 and the other
technology preview releases.

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
QA Contact: imajes → stolenclover
(Reporter)

Comment 1

14 years ago
After thinking about it, and discussing it some in #mozilla... It occurs to me,
that the homepage itself isn't the proper place... but, 1.4.x is a recent (and
currently the stable development branch... although only particularly targetted
at corporations and other vendors.) So, instead of it being burried somewhere on
the /releases/ pages... It should be in the All Mozilla products list on the
download and products pages... so that current users of 1.4 will know that an
update to their branch has occured. At least, until the next stable branch is
created, and something else takes it place. 

I know the new roadmap hasn't been posted yet... so if this logic is wrong,
please comment, and resolve the bug appropriately.

Comment 2

14 years ago
*** Bug 245854 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
should this be worksforme now that 1.7 is the latest stable branch?
(Reporter)

Comment 4

14 years ago
As long as 1.7 doesn't vanish without a trace when 1.8 comes out. :-)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.