If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash for many-<big>'d text

VERIFIED DUPLICATE of bug 192397

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 192397
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

452 bytes, text/html
Details
(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030922 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030922 Mozilla Firebird/0.6.1

Simple page, only many <big>s surrounding one piece of text causes crash with:

The program 'MozillaFirebird-bin' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadLength (poly request too large or internal Xlib length erro'.
  (Details: serial 2070 error_code 16 request_code 153 minor_code 20)


Reproducible: Always

Steps to Reproduce:
Load attached page to reproduce.
(Reporter)

Comment 1

14 years ago
Created attachment 135531 [details]
crasher

Comment 2

14 years ago
WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031114
Firebird/0.7+ (aebrahim)

This is Xft/GTK2.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 192397 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.