Cursor lags when moving between folder list and email list, but not the content portion

RESOLVED DUPLICATE of bug 222090

Status

--
trivial
RESOLVED DUPLICATE of bug 222090
15 years ago
15 years ago

People

(Reporter: seth.sanders, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Thunderbird has the front end divided into three areas which I call, folder
list, email list, and the email content.  When moving the cursor to the folder
list or the email list portion, the cursor lags a bit and jumps. This does NOT
occur when the cursor is moved to the message content.

Reproducible: Always

Steps to Reproduce:
1. move cursor to the email or folder list portion of the screen
2.
3.

Actual Results:  
The cursor seemed to "lag" and jump a bit

Expected Results:  
Cursor should just flow smoothly

Comment 1

15 years ago
Duplicate of #222090 (I can't resolve)

Comment 2

15 years ago
I can't reproduce (on Linux) but the reports seem the same. Dup of bug 222090.

*** This bug has been marked as a duplicate of 222090 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.