remote calendars are loaded from the cache instead of from the server -> dataloss

RESOLVED DUPLICATE of bug 200012

Status

--
critical
RESOLVED DUPLICATE of bug 200012
15 years ago
12 years ago

People

(Reporter: mik77, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6a) Gecko/20031030

During one Calendar session I get always the same version of remote calendars,
although I (or others) have published a new version.

Reproducible: Always

Steps to Reproduce:
1. load remote calendar
2. enter a new event
3. publish the edited calendar
4. load remote calendar again

Actual Results:  
You get the old version of the calendar from the cache and the new event disapears.

Expected Results:  
You get the recently published version of the calendar from the server with the
new event.

If you activate the autopublish, everytime you add a new event all previously in
this session added events are lost.
This means real dataloss.
(Reporter)

Updated

15 years ago
Summary: remote calendars are loaded from the cache → remote calendars are loaded from the cache instead of from the server -> dataloss

Comment 1

15 years ago
i agree just try with spain calendar (with old datas only till end of 2002) when
updating it erase new dati to put old ones
(Assignee)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 200012 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.