M12 Javascript Error When Loading http://www.yodlee.com

VERIFIED DUPLICATE of bug 22587

Status

()

Core
JavaScript Engine
P3
critical
VERIFIED DUPLICATE of bug 22587
19 years ago
17 years ago

People

(Reporter: jon, Assigned: Mike McCabe)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I just installed M12. It looks really nice.

I was testing out some sites and
when I tried loading Yodlee with M12, the
browser doesn't show the home page
even though the command line window claims:

Document http://www.yodlee.com/
loaded successfully.

(FYI:
http://www.yodlee.com is a redirect to
https://beta.yodlee.com )

When I try to
access https://beta.yodlee.com
directly, I get the following message:

FindShortcut:
in='https://beta.yodlee.com' out='null'
JavaScript Error: uncaught
exception:
[Exception ... "Component returned failure code: 0x804b0012
[nsIBrowserInstance.loadUrl]" nsresult: "0x804b0012 (<unknown>
)"  location: "JS frame :: chrome://navigator/content/navigator.js :: BrowserLoa
dURL :: line 1068"  data: no]

I'm curious what could be throwing the Exception.
The site seems to work in IE 5 and Netscape 4.7. Any ideas?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: M12 Javascript Error When Loading http://www.yodlee.com → M12 Javascript Error When Loading http://www.yodlee.com

Comment 1

19 years ago
This is a duplicate entry of bug #22587. Marking this one DUPLICATE.

*** This bug has been marked as a duplicate of 22587 ***

Comment 2

19 years ago
verified duplicate of 22587 (double-post)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.