All users were logged out of Bugzilla on October 13th, 2018

No way to open a file:/// subtree in its own window

VERIFIED DUPLICATE of bug 12587

Status

P3
minor
VERIFIED DUPLICATE of bug 12587
19 years ago
14 years ago

People

(Reporter: cesarb, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
There is no mouse-accessible way of making a subdir the root of the file:///
window. This make it harder to find things in deep trees and prevents proper
bookmarking.

The ideal would be to do so on single click on the directory's name (as opposed
to the arrow to its left.

This problem also prevents proper bookmarking (since the URL always points to
the root).

I'm using Debian's M12 build (the ID says 1999082316)
cc:ing waterson.  Is this his?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 12587 ***

Comment 3

19 years ago
*** Verified as duplicate of bug 12587 ***
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.