Status

()

Firefox
General
--
major
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Harrison Chen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

It does not play the sound file in the background.  It works with IE.

Reproducible: Always

Steps to Reproduce:
1. Go to webpage
2. Turn on sound
3.

Actual Results:  
Nothing.

Expected Results:  
The background music should have been played.

Comment 1

14 years ago
Hi Harrison, the music works for me. WinXP, 20031105 Firebird/0.7+. I wonder if
something's been fixed since the 20031007 (official release) build that you're
using.

Sometimes page problems occur when your profile has become corrupted. Could you
try running Firebird with a fresh profile: either trash your old
profile(temporarily at least), or start the profile manager (see:
http://texturizer.net/firebird/faq.html#profilemanager).

If that doesn't work, could you please try one of the nightly builds and see if
it works for you?

Let us know if either of these things fix the problem.

cheers

Comment 2

14 years ago
No music for me on that site.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040209
Firefox/0.8 (MozJF)

Comment 3

14 years ago
Is there meant to be sound now? It's not playing sound for me in any browser
anymore, not just Firebird.

If the site has been changed so we can no longer test it, and since (i) it
worked for me originally and (ii) the reporter never responded to questions
about potential fixes, then I might have to resolve this as WORKSFORME.
(Reporter)

Comment 4

14 years ago
It has been changed.

There is no longer background music.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.