no profile for my email and news

RESOLVED DUPLICATE of bug 57464

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED DUPLICATE of bug 57464
15 years ago
14 years ago

People

(Reporter: Sun Ke, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

profile list should have one profile aways, but when i rename defualt profile,
this profile can be droped it. and you will found all information about
configuration and newsgroup was wrong. 

Reproducible: Always

Steps to Reproduce:
1.tools->switch profile..>choose default item and rename it.
2.select renamed item and delete it and press use profile. 
3.exception
Have you ever read "Known Issues" section of release note?
For relase 1.5, see
http://www.mozilla.org/releases/mozilla1.5/known-issues.html#profiles
>Known Issues
> General 
>  Profiles
>   In Profile Manager, if you rename a profile to a name you previously used,
>   all your preferences may be lost.
>   Workaround: If you rename a profile, use a unique name. (Bug 113203)

"Release Notes" for almost all Mozilla releases contains this description.
(This indicates longlived bug, sigh...)

See Bug 113203 Data loss with renaming profiles

Comment 2

15 years ago
dup

*** This bug has been marked as a duplicate of 57464 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.