Closed Bug 225949 Opened 16 years ago Closed 16 years ago

Mozilla can't parse this XML file, says there is an undefined entity (it is defined in the DTD)

Categories

(Core :: XSLT, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 22942

People

(Reporter: pascalc, Assigned: hjtoi-bugzilla)

References

()

Details

Build 2003111209 WinXP

go to http://www.grisbi.org/news/news.xml

Mozilla displays this error message :

XML Parsing Error: undefined entity
Location: http://www.grisbi.org/news/news.xml
Line Number 8, Column 2:	<author mail="&apm;">&ap;</author>
-^

The entity is defined in the DTD :
http://www.grisbi.org/news/news.dtd

This example was given by a disappointed webdesigner in a newsgroup.

(It's probably a duplicate, I have little knowledge in this area )
I'm no XSLT expert so please reopen if I'm wrong.

*** This bug has been marked as a duplicate of 22942 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Component: XML → XSLT
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.