Window resize when displaying some messages with attached vCard

RESOLVED DUPLICATE of bug 188138

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 188138
14 years ago
13 years ago

People

(Reporter: Andrey Kiryanov, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031023
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031023

When I open some mails with attached vCard in MailNews, message area expands to
the right and starts flicker.

Reproducible: Always

Steps to Reproduce:
1.Open the given message in MailNews

Actual Results:  
Message area of the window resizes and flickers

Expected Results:  
Area size should remain unchanged

content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: multipart/mixed;
        boundary="----_=_NextPart_001_01C3A53A.62F17E2B"
x-mimeole: Produced By Microsoft Exchange V6.0.6375.0
Subject: Next week's group meeting
Date: Fri, 7 Nov 2003 15:21:08 +0100
Message-ID: <645BBC10EF74F941BD96D09BEDAC7E4C025D69A8@cernxchg01.cern.ch>
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
Thread-Topic: Next week's group meeting
Thread-Index: AcOlOmIhvSs25XSRShSgke+65HdVMw==
From: "Ian Bird" <Ian.Bird@cern.ch>
To: "project-lcg-deployment-staff (List for LCG deployment group staf"
<project-lcg-deployment-staff@cern.ch>
Sender: owner-project-lcg-deployment-staff@listbox.cern.ch
Precedence: bulk
Reply-To: "Ian Bird" <Ian.Bird@cern.ch>
Return-Path: owner-project-lcg-deployment-staff@listbox4.cern.ch
X-OriginalArrivalTime: 07 Nov 2003 14:22:24.0035 (UTC) FILETIME=[9012E730:01C3A53A]

This is a multi-part message in MIME format.

------_=_NextPart_001_01C3A53A.62F17E2B
Content-Type: text/plain;
        charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
                                                        
Please note: the weekly group meeting NEXT week (Friday 14th) will be in
the afternoon from 14:00-15:30.  The room is needed for a Microsoft
visit during the morning.
                                                        
Ian

=20

------_=_NextPart_001_01C3A53A.62F17E2B
Content-Type: text/x-vcard;
        name="Ian Bird.vcf"
Content-Transfer-Encoding: base64
Content-Description: Ian Bird.vcf
Content-Disposition: attachment;
        filename="Ian Bird.vcf"

QkVHSU46VkNBUkQNClZFUlNJT046Mi4xDQpOOkJpcmQ7SWFuDQpGTjpJYW4gQmlyZA0KT1JHOjtJ
VC9ESQ0KTk9URTpDcmVhdGVkIHdpdGggVXJlZ1NydiBvbiAwNC0wOS0yMDAyIDEwOjM1OjI4IGJ5
IGdlcnZhaXNlQG1haWwuY2Vybi5jaA0KVEVMO1dPUks7Vk9JQ0U6NzU4ODgNClRFTDtIT01FO1ZP
SUNFOlxcY2VybmhvbWUwNFxpYmlyZA0KQURSO1dPUks6O0JsZC4gMzEgUm9vbSBTLTAxMg0KTEFC
RUw7V09SSzpCbGQuIDMxIFJvb20gUy0wMTINCkVNQUlMO1BSRUY7SU5URVJORVQ6aWFuLmJpcmRA
Y2Vybi5jaA0KUkVWOjIwMDIwOTE2VDExNTg1OVoNCkVORDpWQ0FSRA0K

------_=_NextPart_001_01C3A53A.62F17E2B--

Comment 1

14 years ago
Does a vCard show as an attachment?  If so, this sounds like bug 188138 (related 
to bug 91662).
(Reporter)

Comment 2

14 years ago
Yes, it's definitely a dup of 188138.

*** This bug has been marked as a duplicate of 188138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.