After toolbar is customized and the browser is closed out and a started up again the toolbars go back to default settings.

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Michael Whitney, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

it happens everytime I try to customize the browser

Reproducible: Always

Steps to Reproduce:
1.customize the toolbar
2.close browser
3.then restart browser it goes back to default settings

Actual Results:  
default settings for toolbars

Expected Results:  
stay customized

Comment 1

15 years ago
Hi Michael, if I add some extra buttons to the toolbars, then quit and reload
the browser, the buttons remain where I left them, so it works for me. Windows
XP 20031105 Firebird/0.7+

My copy is a much more recent version than yours, however, so maybe something
has been fixed since your copy was released. The latest nightly builds are at
ftp://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-trunk/ in case you
wanna try one.

Other than that, it's possible your profile has become corrupted and isn't
saving right. Could you please try running Firebird with a fresh profile: either
trash your old profile(temporarily at least), or start the profile manager (see:
http://texturizer.net/firebird/faq.html#profilemanager).

If either thing works, please let us know. Other than that, I'm not sure what
the problem could be, and hopefully someone else can help.

cheers

Comment 2

15 years ago
WFM with a build from 2003-11-18 on WinXP.

Please try a recent nightly build and a fresh profile (see
http://texturizer.net/firebird/faq.html#profilemanager )
(Reporter)

Comment 3

15 years ago
Thanks it is fixed. I had to download the new nightly build, delete the old
profile and start a new one.  Then it started working fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
Please use FIXED only when you can point an issue to a checkin.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

15 years ago
re-resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.