If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser uses all cpu power on specific page

RESOLVED DUPLICATE of bug 189805

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 189805
14 years ago
13 years ago

People

(Reporter: Michael Scholz, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

if you visit "http://www.highfidelityreview.com" the browser uses all cpu power
and you can´t use the browser until you close that site. Ther must be a specific
content or a specific structure that "irritates" mozilla. That is happening
sometimes on pages with very much pictures that are embedded in some pages too. 

Reproducible: Always

Steps to Reproduce:
1. browset to http://www.highfidelityreview.com
2. 
3.

Actual Results:  
Slow behaviour of your pc because mozilla uses 99% of your cpu time ! You cant
scroll normally....it´s not impossible but very very slow. It hardly reacts to
the mouse input.

Expected Results:  
just render the page and let me scroll fast and steady through it.

To strengthen the effect just click on any link on the frontpage and you got
even stronger results....( bader results)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 189805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: browser uses all cpu power on specific page → browser uses all cpu power on specific page
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.