bookmark icon on tab overlaps the close tab button

RESOLVED DUPLICATE of bug 196438

Status

SeaMonkey
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 196438
15 years ago
10 years ago

People

(Reporter: Mario Lia, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Each tab usually has a little bookmark icon. Tabs start on the left, and with
each one you create, the line of tabs moves closer to the close tab "X" button
on the right. If you create enough tabs to fill the screen, the bookmark icon of
the rightmost tab overlaps the close tab "X" button.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 135773 [details]
picture of the overlaping icon

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 196438 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.