duplicating mail without warning

RESOLVED DUPLICATE of bug 171110

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 171110
15 years ago
10 years ago

People

(Reporter: Lisa, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

I leave Thunderbird on even when I'm not at my computer. One day I came back to
it and found that lots (hundreds) of emails had been duplicated. This
duplication occurred in both Inbox and its subfolders (I don't have anything in
Local Folders, so nothing happened there). In some cases, the duplicates were
generated in the same folder where the original email was. In other cases,
emails that had been moved from the Inbox to subfolders got duplicated and
placed in the Inbox.

Someone else posted a similar problem occurring with a Mozilla Mail
(http://bugzilla.mozilla.org/show_bug.cgi?id=216427). I wasn't sure though if he
was using Thunderbird or plain Mozilla, which is why I'm submitting this report.
Also, he described it as re-importing, and I can't confirm or deny that
re-importation is what happened in my case, though the two incidences sound very
similar nonetheless. I don't think it was reimportation, though, because I
believe that when I originally imported my mail from Outlook Express, they got
sent to the Local Folder, not to my account's folder.

Reproducible: Didn't try

Steps to Reproduce:
1. I don't know, since I wasn't there to see it happen.
2.
3.
(Reporter)

Comment 1

15 years ago
Figured out that this problem was probably caused by what's described
[url=http://bugzilla.mozilla.org/show_bug.cgi?id=171110#c9]here (Bug
171110#c9)[/url]. I'm not sure though if mine should be marked a duplicate or
not, since the link I've provided is to just one comment in a bug, not a whole bug.
QA Contact: front-end

Comment 2

10 years ago
per comment 1
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 171110
You need to log in before you can comment on or make changes to this bug.